Actualizando a WordPress 4.7.5

Esta mañana ya estaba disponible la versión 4.7.5 para instalar en tu sitio web. Si no lo has hecho no lo dejes para más tarde. Hazlo ahora. Y ¿por qué esta urgencia? En primer lugar, obviamente, porque toda actualización es una mejora en tu sitio pero todavía, en segundo lugar, porque corrige 6 errores de seguridad. Y todos hemos estado muy pendientes, estos días, en las noticias de los últimos ataques. Aunque el famoso wannacry solo afecta a sistemas Windows no significa que tu web no esté siendo objetivo de otros criminales.

Estos son los errores solucionados (en inglés) reportados a WordPress.

  • Insufficient redirect validation in the HTTP class. Reported by Ronni Skansing.
  • Improper handling of post meta data values in the XML-RPC API. Reported by Sam Thomas.
  • Lack of capability checks for post meta data in the XML-RPC API. Reported by Ben Bidner of the WordPress Security Team.
  • A Cross Site Request Forgery (CRSF) vulnerability was discovered in the filesystem credentials dialog. Reported by Yorick Koster.
  • A cross-site scripting (XSS) vulnerability was discovered when attempting to upload very large files. Reported by Ronni Skansing.
  • A cross-site scripting (XSS) vulnerability was discovered related to the Customizer. Reported by Weston Ruter of the WordPress Security Team.

Así que ya sabes, actualiza tu WordPress si no quieres ser vulnerable. Y por el momento seguiremos esperando a lo que nos ofrece la próxima versión 4.7.8 que está al caer.

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

Artículo añadido al carrito.
0 items - 0,00